Tech
Batal
KATEGORI
link has been copied
6315
KASKUS
51
244
https://www.kaskus.co.id/thread/588caf9ca2c06eaa748b4568/problem-komputer-tanya-ksini-pc-clinic---part-7
maaf bro nie restart nya pas lagi dmn.....apa restart nya pas lagi bekerja apa restartnya sebelum masuk ke windows.... kalo resrtart sebelum masuk ke windows coba aja.... 1. ketika sedang booting windows tekan F8,, 2. lalu pilih pada pilihan disable restart.... 3. nah ketika kompie restart gak langsung ke awal melainkan muncul blue screen dari situ bisa di lihat d mana rusaknya dan apa yang menyeb
Lapor Hansip
28-01-2017 21:50

Problem komputer!! tanya ksini.. pc clinic!!

Quote:Original Posted By gilang p


maaf bro nie restart nya pas lagi dmn.....apa restart nya pas lagi bekerja apa restartnya sebelum masuk ke windows....
kalo resrtart sebelum masuk ke windows coba aja....
1. ketika sedang booting windows tekan F8,,
2. lalu pilih pada pilihan disable restart....
3. nah ketika kompie restart gak langsung ke awal melainkan muncul blue screen
dari situ bisa di lihat d mana rusaknya dan apa yang menyebabkan kompie sering restart.....
1
Tampilkan isi Thread
Masuk atau Daftar untuk memberikan balasan
Halaman 207 dari 317
Problem komputer!! tanya ksini.. pc clinic!! - Part 7
09-05-2018 17:54
Quote:Original Posted By drexl

udh di coba minggu yg lalu gan pake win 7 x64 & 10 x64 ttep aja installed memory ram 3gb


di bios kebaca berapa GB?
btw spek lengkap nya macem mana?
0 0
0
Problem komputer!! tanya ksini.. pc clinic!! - Part 7
09-05-2018 18:04
Quote:Original Posted By m9i

di bios kebaca berapa GB?
btw spek lengkap nya macem mana?

di bios kebaca 3GB Installed Memory RAM
spek :
CPU : core 2 duo E8500 @3.16GHz
Mainboard : LGA 775 Asustek P5KPL AM-SE
Memory RAM : 2x2gb ( Installed 3GB ) ddr2
0 0
0
Problem komputer!! tanya ksini.. pc clinic!! - Part 7
09-05-2018 18:25
Quote:Original Posted By drexl

di bios kebaca 3GB Installed Memory RAM
spek :
CPU : core 2 duo E8500 @3.16GHz
Mainboard : LGA 775 Asustek P5KPL AM-SE
Memory RAM : 2x2gb ( Installed 3GB ) ddr2

coba pasang 1 keping apa kebaca 2GB semua di tiap slot? coba juga jalanin memtest. apa ada problem gak. di memtest kebaca 3 ato 4GB?

kejadiannya ini udah dari kaparn? ato baru upgrade ke 4gb?

masalah kayak gini kalo hasil memtest no problem, coba cek fisik dari mobo nya. terutama di pin socket cpu & pin ram. barangkali ada yang kotor/bengkok. kalo gak ada, coba reset & update bios. kalo masih gak bisa juga, chipset mobo nya bermasalah. solusi nya ganti mobo.

0 0
0
Problem komputer!! tanya ksini.. pc clinic!! - Part 7
09-05-2018 18:54
Quote:Original Posted By m9i

coba pasang 1 keping apa kebaca 2GB semua di tiap slot? coba juga jalanin memtest. apa ada problem gak. di memtest kebaca 3 ato 4GB?

kejadiannya ini udah dari kaparn? ato baru upgrade ke 4gb?

masalah kayak gini kalo hasil memtest no problem, coba cek fisik dari mobo nya. terutama di pin socket cpu & pin ram. barangkali ada yang kotor/bengkok. kalo gak ada, coba reset & update bios. kalo masih gak bisa juga, chipset mobo nya bermasalah. solusi nya ganti mobo.


Per keping nya kebaca 2 GB dah di coba satu satu.Tp pas pasang ram 2 keping sekaligus malah cuman 3gb, kejadian nya dah lama.. Tp kerasa kurang afdol aj, soalnya di cpu-z kedetek semua ram nya total 4gb... kl kebersihan mainboard udh terjamin gan. Tiap 2-3 bulan sekali di bersihkan dr debu/kotoran, kalo reset bios & update msh belom coba, mungkin coba nanti

0 0
0
Problem komputer!! tanya ksini.. pc clinic!! - Part 7
09-05-2018 21:19
Mohon pencerahannya gan.. Komputer ane pas dinyalain gak ada suara beep, trus monitor no signal.. Tapi kalo ane lepas kabel monitor yang ke VGA, langsung ada bunyi beep kayak biasa trus langsung ane pasang lagi kabel monitor, bisa nyala, tapi langsung gelap pas mau masuk ke windowsnya.. Kira2 masalahnya apa ya?
0 0
0
Problem komputer!! tanya ksini.. pc clinic!! - Part 7
10-05-2018 06:23
Quote:Original Posted By andrian1107
Mohon pencerahannya gan.. Komputer ane pas dinyalain gak ada suara beep, trus monitor no signal.. Tapi kalo ane lepas kabel monitor yang ke VGA, langsung ada bunyi beep kayak biasa trus langsung ane pasang lagi kabel monitor, bisa nyala, tapi langsung gelap pas mau masuk ke windowsnya.. Kira2 masalahnya apa ya?

spek lengkapnya macem mana om?

kalo dicolok ke vga onboard bisa nampil gambar, tapi langsung gelap pas mau masuk ke windows nya, apa cpu & system nya masih running? misal ada suara windows, ada suara device plugin kalo dicolok fd, ato tombol capslock/numlock ada respon kalo dipencet-pencet. kalo gak ada tanda-tanda tsb, kemungkinan cpu hang/freeze/mati.

pastiin monitor & kabel vga nya masih normal. kalo normal, coba bersihin jeroan pc. reset bios & nanti coba pake 1 keping ram. kalo masih gak bisa, coba pake ram laen. kalo masih gak bisa juga, coba pake psu laen.
0 0
0
Problem komputer!! tanya ksini.. pc clinic!! - Part 7
10-05-2018 07:30
Quote:Original Posted By m9i

spek lengkapnya macem mana om?

kalo dicolok ke vga onboard bisa nampil gambar, tapi langsung gelap pas mau masuk ke windows nya, apa cpu & system nya masih running? misal ada suara windows, ada suara device plugin kalo dicolok fd, ato tombol capslock/numlock ada respon kalo dipencet-pencet. kalo gak ada tanda-tanda tsb, kemungkinan cpu hang/freeze/mati.

pastiin monitor & kabel vga nya masih normal. kalo normal, coba bersihin jeroan pc. reset bios & nanti coba pake 1 keping ram. kalo masih gak bisa, coba pake ram laen. kalo masih gak bisa juga, coba pake psu laen.

Spek :
- intel i5 4690
- VGA r9 270
- Ram 6 GB
- PSU enermax 400 watt
Sebelomnya ane lg main game, tiba2 langsung hang layar item, begitu ane restart, baru deh kejadian kyk gitu.. CPU semua dan kipas masih jalan.. Kondisi kalo kabel monitor blom dicolok k vga, ada bunyi beep kyk biasa, trus ane langsung colok kabelnya, keluar tampilan "gigabyte" kyk biasa, trus abis itu biasanya langsung masuk windows, ini malah cuma item aja.. Tapi klo ane nyalain komputer dalam keadaan kabel monitor udah kepasang k vga, gak ada bunyi beep, trus monitor no signal..
Diubah oleh andrian1107
0 0
0
Problem komputer!! tanya ksini.. pc clinic!! - Part 7
10-05-2018 11:36
halo agan-agan ane pengen tanya nih suhu ideal buat procie jadul Q8200 kisaran berapa yah?
udah dibersihin segala macem masih segitu juga suhunya.
ini ane iddle tanpa running program segala macem dapet 45c-47c
kalau dipakai browsing jadi 53c-59c
kalau dimainin game macem dota dll naik banget jadi 61c-75c
normal kah?
Diubah oleh crofttized41
0 0
0
Problem komputer!! tanya ksini.. pc clinic!! - Part 7
10-05-2018 14:43
Gan ane mau tanya..tadi pagi ane kan mau bongkar PC. Sebelum di bongkar udah sempet nyala normal ga ada masalah. Trus pas ane coba ganti dengan mobo dan procie baru, ini pc ga mau booting. Ane ganti sama mobo dan procie lama jg ga mau booting. Trus curiga nya di PSUnya yg kena soalnya 2 mobo ditest sama2 ga nyala.

Baca2 ngetes PSU pake paper clip di 24pin nya jalan gan kipasnya. Cuma pas dicolok ke mobo ga muter kipas psunya. Kenapa yah kira2? PSU ane rusak kah? Padahal tadi pagi sama kemarin2 sebelumnya jalan normal dipake ngegame dll.

Mohon bantuannya agan2. Thxx
0 0
0
Problem komputer!! tanya ksini.. pc clinic!! - Part 7
10-05-2018 15:32
Quote:Original Posted By andrian1107

Spek :
- intel i5 4690
- VGA r9 270
- Ram 6 GB
- PSU enermax 400 watt
Sebelomnya ane lg main game, tiba2 langsung hang layar item, begitu ane restart, baru deh kejadian kyk gitu.. CPU semua dan kipas masih jalan.. Kondisi kalo kabel monitor blom dicolok k vga, ada bunyi beep kyk biasa, trus ane langsung colok kabelnya, keluar tampilan "gigabyte" kyk biasa, trus abis itu biasanya langsung masuk windows, ini malah cuma item aja.. Tapi klo ane nyalain komputer dalam keadaan kabel monitor udah kepasang k vga, gak ada bunyi beep, trus monitor no signal..

coba copot vgacard nya, reset bios, monitor colok ke vga onboard. apa bisa nyala normal? kalo masalah masih sama, coba copot hdd nya. apa bisa ada tampilan setelah logo mobo nya? kalo masih gak ada tampilan ke monitor setelah logo, coba ganti psu nya kalo punya yang laen (pinjem temen).
0 0
0
Problem komputer!! tanya ksini.. pc clinic!! - Part 7
10-05-2018 15:34
Quote:Original Posted By crofttized41
halo agan-agan ane pengen tanya nih suhu ideal buat procie jadul Q8200 kisaran berapa yah?
udah dibersihin segala macem masih segitu juga suhunya.
ini ane iddle tanpa running program segala macem dapet 45c-47c
kalau dipakai browsing jadi 53c-59c
kalau dimainin game macem dota dll naik banget jadi 61c-75c
normal kah?

normal om. yang gak normal itu kalo idle bisa dapet 40an, tapi dipake nge-game bisa 100°C. ato idle nya 60an, itu udah termasuk overheat.
0 0
0
Problem komputer!! tanya ksini.. pc clinic!! - Part 7
10-05-2018 15:36
Quote:Original Posted By bayusaputraaa
Gan ane mau tanya..tadi pagi ane kan mau bongkar PC. Sebelum di bongkar udah sempet nyala normal ga ada masalah. Trus pas ane coba ganti dengan mobo dan procie baru, ini pc ga mau booting. Ane ganti sama mobo dan procie lama jg ga mau booting. Trus curiga nya di PSUnya yg kena soalnya 2 mobo ditest sama2 ga nyala.

Baca2 ngetes PSU pake paper clip di 24pin nya jalan gan kipasnya. Cuma pas dicolok ke mobo ga muter kipas psunya. Kenapa yah kira2? PSU ane rusak kah? Padahal tadi pagi sama kemarin2 sebelumnya jalan normal dipake ngegame dll.

Mohon bantuannya agan2. Thxx

spek lengkap nya bijimane om?
mobo lama? mobo baru?
apa sama persis mobo nya?
0 0
0
Problem komputer!! tanya ksini.. pc clinic!! - Part 7
10-05-2018 15:50
Mobo 1 (lama)
H81m
I3 haswell
Ram 16gb ddr3

Mobo 2 (baru)
B360m
I3 8100
Ram 16gb ddr4

Ane tes di 2 2 nya gan ga mau nyala. Mobo nya beda
0 0
0
Problem komputer!! tanya ksini.. pc clinic!! - Part 7
10-05-2018 16:20
Quote:Original Posted By m9i

normal om. yang gak normal itu kalo idle bisa dapet 40an, tapi dipake nge-game bisa 100°C. ato idle nya 60an, itu udah termasuk overheat.


oh gitu yah gan, ane takutnya overheat aja. batas kenormalan suhu buat gaming sekitar 70-80an masih kah dikatakan normal?
0 0
0
Problem komputer!! tanya ksini.. pc clinic!! - Part 7
10-05-2018 17:48
Quote:Original Posted By crofttized41


oh gitu yah gan, ane takutnya overheat aja. batas kenormalan suhu buat gaming sekitar 70-80an masih kah dikatakan normal?

normal om, kalo bukan di ruang ber-AC.
0 0
0
Problem komputer!! tanya ksini.. pc clinic!! - Part 7
10-05-2018 17:51
Quote:Original Posted By bayusaputraaa
Mobo 1 (lama)
H81m
I3 haswell
Ram 16gb ddr3

Mobo 2 (baru)
B360m
I3 8100
Ram 16gb ddr4

Ane tes di 2 2 nya gan ga mau nyala. Mobo nya beda

psu nya pake apaan om?
kalo ada psu laen yang bagusan & masih sehat, coba dipake aja.
0 0
0
Problem komputer!! tanya ksini.. pc clinic!! - Part 7
10-05-2018 18:39

Masalah ram, procie atau mobo?

Bantuannya om, slot ram 3, 4 klo dipasang ram, restart2, kipas muter mati gt terus.
td pagi masih lancar, habis update win 10 1803, dipakai ngegame restart bablas g bisa nyala om.
Coba bersihin ram, procie/ganti pasta sama aja.
bisa nyala klo dipasang ram di slot 1 dan 2, ini sementara pakai di slot 1, 2, pakai dual ram, suara kipas agak bising, g kayak biasanya.
kira2 bermasalah endak klo ram di pasang di slot 1, 2?
baca di buku panduan ram seharusnya di pasang di slot 2, 4.
CPUID

GPUZ

CPUZ

Terima kasih emoticon-Malu
0 0
0
Problem komputer!! tanya ksini.. pc clinic!! - Part 7
10-05-2018 22:29
Quote:Original Posted By ploenx
Bantuannya om, slot ram 3, 4 klo dipasang ram, restart2, kipas muter mati gt terus.
td pagi masih lancar, habis update win 10 1803, dipakai ngegame restart bablas g bisa nyala om.
Coba bersihin ram, procie/ganti pasta sama aja.
bisa nyala klo dipasang ram di slot 1 dan 2, ini sementara pakai di slot 1, 2, pakai dual ram, suara kipas agak bising, g kayak biasanya.
kira2 bermasalah endak klo ram di pasang di slot 1, 2?
baca di buku panduan ram seharusnya di pasang di slot 2, 4.
CPUID

GPUZ

CPUZ

Terima kasih emoticon-Malu

ram nya kalo dipasang di slot 3 ato 4 aja apa masalah juga?
coba lepas cpu, cek pin di socket cpu & ram? apa ada yang bengkok kah?
kalo gak ada yang bengkok, coba tanpa heatsink, pasang ram nya di slot 2 & 4. nyalain pc nya. kalo nampil gambar ato ada suara beep pertanda pc booting normal, segera matiin & pasang lagi heatsinknya.
0 0
0
Problem komputer!! tanya ksini.. pc clinic!! - Part 7
10-05-2018 23:45
bro ane punya problem nih di pc.
speknya : i5 3570
ram : dual channel 8gb
vga : 1060 6gb
psu : xfx xtr 550

problem nya begini :

kalau pake vga on board, running normal, bisa masuk windows, tp kl tampilannya pake vga 1060, gak bisa booting, di monitor hanya no signal,.
Kl vga nya ane cabut, lalu pakai on board, normal lg.



ini kenapa ya?
Diubah oleh nicholasfincho
0 0
0
Problem komputer!! tanya ksini.. pc clinic!! - Part 7
10-05-2018 23:51
Quote:Original Posted By m9i

coba copot vgacard nya, reset bios, monitor colok ke vga onboard. apa bisa nyala normal? kalo masalah masih sama, coba copot hdd nya. apa bisa ada tampilan setelah logo mobo nya? kalo masih gak ada tampilan ke monitor setelah logo, coba ganti psu nya kalo punya yang laen (pinjem temen).

Setelah copot vga, trus reset bios dan pasang kabel monitor k onboarf.. Ternyata lancar gan.. Brarti fix vga ane ya udah rusak? Terima kasih gan buat solusinya..
0 0
0
Halaman 207 dari 317
icon-hot-thread
Hot Threads
obrolan-hangat-logo
Obrolan Hangat
Handphone & Tablet
vivo-11-pro
Copyright © 2020, Kaskus Networks, PT Darta Media Indonesia